HUB USB 4 ports...de bien jolis mots...mais...

 
Poster un nouveau sujet   Répondre au sujet    Forums World-Informatique.com Index du Forum -> Aide matériel périphériques externes Version imprimable
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
didou16

Nouveau membre
Nouveau membre


Inscrit le: 18 Mar 2003
Messages: 1

MessagePosté le: Mar Mar 18, 2003 16:09 Répondre en citant

Salut a tous,
Ravie d avoir trouve ce site. J espere que vous pourrez m expliquer mon petit probleme. J ai un ordinateur portable qui n a qu un seul port USB. J ai donc achete un HUB USB 4 ports APM. J allais enfin pouvoir brancher internet et brancher en meme temps le disque dur externe, la souris et la web cam...Tout marche a part la connexion internet...Mais pourquoi donc??????? Crying or Very sad Merci pour vos explications Laughing
_________________
didou
Revenir en haut
Déconnecté Voir le profil de l'utilisateur Envoyer un message privé
sebgpn

Fidèle
Fidèle


Inscrit le: 20 Nov 2001
Messages: 239
Localisation: trentainede kms de Nantes

MessagePosté le: Mar Mar 18, 2003 16:23 Répondre en citant

Est-ce que la connection internet fonctionne si le modem est tout seul sur le hub?
Revenir en haut
Déconnecté Voir le profil de l'utilisateur Envoyer un message privé Voir les profils informatiques
swint

Technicien WI
Technicien WI


Inscrit le: 05 Déc 2002
Messages: 1812
Localisation: Là, si si juste là regardez mieux

MessagePosté le: Mar Mar 18, 2003 16:27 Répondre en citant

Ton hub est-il alimenté en electricité par l'ordinateur ? ou a-t-il une alimentation propre ? Même question pour le modem et les autres périphériques ?

A mon avis, tu devrais essayer sans la webcam, qui est je pense alimentée par l'ordi et qui bouffe toute l'alimentation du port usb.
_________________
!!! GNEURF !!!
Revenir en haut
Déconnecté Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur MSN Messenger Voir les profils informatiques
Jo

Modérateur WI
Modérateur WI


Inscrit le: 23 Sep 2002
Messages: 20137
Localisation: Sur la chaise devant l'écran

MessagePosté le: Mar Mar 18, 2003 18:17 Répondre en citant

certains modem usb (notemment le modem eci) suuportent très mal les hub car ceux ci ne sont pas capable de lui assurér l'alimentation électrique dont il a besoin (les modem adsl usb sont assez gourmands) les modems usb consomment en général 0.5 ampères soit la quasi totalité de la puissance fournie par une prise usb, assure toi donc que ton hub soit alimenté par une prise secteur et qu'il délivre une puissance suffisante
_________________
Big Brother is watching you...
Revenir en haut
Déconnecté Voir le profil de l'utilisateur Envoyer un message privé Voir les profils informatiques
Montrer les messages depuis:    Voir le sujet précédent :: Voir le sujet suivant  
Poster un nouveau sujet   Répondre au sujet    Forums World-Informatique.com Index du Forum -> Aide matériel périphériques externes Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum



Powered by phpBB © 2001, 2005 phpBB Group   -   Traduction par : phpBB-fr.com
Hébergement offert par OVH