Problème souris razer lachesis 5600

 
Poster un nouveau sujet   Répondre au sujet    Forums World-Informatique.com Index du Forum -> Aide matériel périphériques externes Version imprimable
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
Foa

P'tit Posteur
P'tit Posteur


Inscrit le: 08 Mai 2011
Messages: 2

MessagePosté le: Dim Mai 08, 2011 23:55 Répondre en citant

Bonjour,

Cela va faire une semaine que j'ai acheter ma nouvelle souris la razer Lachesis 5600.

le problème est que a certain moment la souris ne capte plus le curseur reste figer (mais les lumière de la souris reste allumé ).
cela ce produit assez fréquemment et pour reglé ce problème je suis obliger a chaque fois de débranché la souris et de la reconnecter (prise usb )
les pilotes sont a jour (je suis sous windows 7), donc je me demande si ce n'est pas un problème au niveau du capteur ..

j'attends avec impatience vos réponses et merci d'avance .
Revenir en haut
Déconnecté Voir le profil de l'utilisateur Envoyer un message privé
alain33

Forcené
Forcené


Inscrit le: 30 Avr 2009
Messages: 485

MessagePosté le: Lun Mai 09, 2011 12:36 Répondre en citant

Tu est branché sur une prise USB en direct ou sur un hub ?

moi sur ma Miocrosoft Sidewinder ca m'arrive quelquefois quand elle est branché sur 1 hub
Revenir en haut
Déconnecté Voir le profil de l'utilisateur Envoyer un message privé
Foa

P'tit Posteur
P'tit Posteur


Inscrit le: 08 Mai 2011
Messages: 2

MessagePosté le: Lun Mai 09, 2011 18:15 Répondre en citant

je suis connecté directement sur la prise usb de mon ordi
Revenir en haut
Déconnecté Voir le profil de l'utilisateur Envoyer un message privé
rumbacs

P'tit Posteur
P'tit Posteur


Inscrit le: 12 Juin 2011
Messages: 3
Localisation: France

MessagePosté le: Dim Juin 12, 2011 23:44 Répondre en citant

Enfin je trouve sur un forum le même problème que je me trouve avoir avec ma souris razer lachesis 5600.
C'est pourtant un bon produit mais de temps a autre mon curseur se fige sur mon écran, ma souris reste allumer et je doit la rebrancher pour la refaire fonctionner.
Une solution ?
Revenir en haut
Déconnecté Voir le profil de l'utilisateur Envoyer un message privé
Mordred

P'tit Posteur
P'tit Posteur


Inscrit le: 25 Juin 2011
Messages: 4

MessagePosté le: Sam Juin 25, 2011 17:42 Répondre en citant

A super je ne suis pas le seul a avoir ce problème comme vous j'ai aussi le problème je suis donc obliger de débrancher rebrancher la souris au début j'ai penser a une incompatibilité entre ma souris ou un autre périférique, mais apparemment non après j'ai pensé que sa pouvez d'un profil mais non. Donc voila en attente d'une réponse sinon encore une souris de renvoyer au store de razer.

J'ai fais son acquisition y a 1 mois.

Merci
Revenir en haut
Déconnecté Voir le profil de l'utilisateur Envoyer un message privé
le lyonnais

Technicien WI
Technicien WI


Inscrit le: 18 Aoû 2006
Messages: 2599

MessagePosté le: Dim Juin 26, 2011 1:00 Répondre en citant

quand le curseur se fige, le clavier est-il figé également ?
touche "windows" par exemple.
Revenir en haut
Invisible Voir le profil de l'utilisateur Envoyer un message privé Voir les profils informatiques
Mordred

P'tit Posteur
P'tit Posteur


Inscrit le: 25 Juin 2011
Messages: 4

MessagePosté le: Dim Juin 26, 2011 18:35 Répondre en citant

Non le clavier ne se fige pas. J'ai réinstaller mon système d'exploitation pour voir si sa venait pas d'un problème de mes images, mais y a le même constat. Par contre sa seul chose que j'ai oublier de préciser c'est que lorsque je la débranche j'ai pas le son (d'une déconnexion d'un périphérique USB) mais lorsque je l'a rebranche la j'ai le son comme quoi un périphérique USB vient d'être débrancher.
Revenir en haut
Déconnecté Voir le profil de l'utilisateur Envoyer un message privé
rumbacs

P'tit Posteur
P'tit Posteur


Inscrit le: 12 Juin 2011
Messages: 3
Localisation: France

MessagePosté le: Lun Juin 27, 2011 2:01 Répondre en citant

Comment RAZER pourrait il nous fournir une souris a 60euros qui ne marche qu'une fois sur deux ?
Revenir en haut
Déconnecté Voir le profil de l'utilisateur Envoyer un message privé
Mordred

P'tit Posteur
P'tit Posteur


Inscrit le: 25 Juin 2011
Messages: 4

MessagePosté le: Lun Juin 27, 2011 9:38 Répondre en citant

Surtout que ce n'est pas la première celle que j'ai eu juste avant avait elle aussi un problème au niveau de la roulette (Diamond Back 3G), pourtant je suis un "habituer" de razer (casque megalodon, clavier lycosa, tapis de souris) mais là 2 souris de suite je pense changer de marque.
Revenir en haut
Déconnecté Voir le profil de l'utilisateur Envoyer un message privé
rumbacs

P'tit Posteur
P'tit Posteur


Inscrit le: 12 Juin 2011
Messages: 3
Localisation: France

MessagePosté le: Lun Juin 27, 2011 15:56 Répondre en citant

hahaaa j'ai même poster un message a razer du contenu de mon probleme mais RIEN, 0 réponse !
Revenir en haut
Déconnecté Voir le profil de l'utilisateur Envoyer un message privé
Mordred

P'tit Posteur
P'tit Posteur


Inscrit le: 25 Juin 2011
Messages: 4

MessagePosté le: Mar Juin 28, 2011 14:08 Répondre en citant

Donc pour moi j'ai fais retour au store encore 3 semaines d'attente. Je pense que c'est la meilleure des choses a faire.
Revenir en haut
Déconnecté Voir le profil de l'utilisateur Envoyer un message privé
dukevid

Nouveau membre
Nouveau membre


Inscrit le: 15 Déc 2021
Messages: 1

MessagePosté le: Jeu Déc 16, 2021 10:34 Répondre en citant

Cela fonctionne mieux avec les pilotes installés... mais oui, ça marche sans eux. Je reçois le message "Aucun périphérique détecté" lors de l'utilisation des pilotes win 8.1, ce qui, selon moi, pourrait être un problème de micrologiciel. Quelqu'un peut-il me diriger vers la dernière mise à jour du firmware de cette souris. Je ne peux pas le trouver.
_________________
[URL=https://get-vidmate.com/vidmate-2014/ ]vidmate 2014[/URL] instagram saver
Revenir en haut
Déconnecté Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
Montrer les messages depuis:    Voir le sujet précédent :: Voir le sujet suivant  
Poster un nouveau sujet   Répondre au sujet    Forums World-Informatique.com Index du Forum -> Aide matériel périphériques externes Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum



Powered by phpBB © 2001, 2005 phpBB Group   -   Traduction par : phpBB-fr.com
Hébergement offert par OVH